Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Software \ Betriebssysteme \ Windows \ Der Vista Abläster-Thread


Boettgenstone *

#1 Verfasst am 09.11.2008, um 16:44:14



Hi,
Vista ist eine Krankheit egal welche Version.
Ich versuche nebenbei die andauernden Stumpfsinnnsnachfragen abzuschalten das müsste kurzzeitig Erlösung geben. Das bringt mich irgendwann noch um den Verstand.

Das vista ist eine Systembuilderversion und der Mensch hat auf alle Teile dramatisch Rabatt bekommen, wie das halt so ist wenn man im PC-Laden gearbeitet hat.

Die Platten sind nicht mal zu 1/4 gefüllt da gehts nur um den Geschwindigkeitsvorteil vom RAID.

OC betreibe ich nicht, ist nicht mein Kram.


Gruß,
Christoph

Boettgenstone *

#2 Verfasst am 09.11.2008, um 17:02:37



servus,
ich lade mal hdtach runter und guck. Ich meine übrigens Vista ultimate.



Gruß,
Christoph

 Poison Nuke 

#3 Verfasst am 09.11.2008, um 17:27:31



hab ich mir schon gedacht8)
also das gleich wie ich auch drauf habe, IMHO das einzig sinnvolle, wenn man überhaupt Vista nimmt. Warum die überhaupt noch ne 32bit Variante rausgebracht haben frag ich mich nur :L


greetz
Poison Nuke

Joker (AC)

#4 Verfasst am 09.11.2008, um 18:55:28




Boettgenstone schrieb:
Hi,
Vista ist eine Krankheit egal welche Version.



Mein Reden ;-)



Bildung Bremst^^
[Mein PC]
http://www.tualatin.de/phpbb/images/smiles/intel__rulz.gif

Sharangir

#5 Verfasst am 09.11.2008, um 22:33:42



also ich finde die Anfragen auch nicht so dolle.. kann aber damit leben, zumal es sich um reine Sicherheitsvorkehrungen handelt! :D


Bei mir hat Vista noch absolut NIE Probleme gemacht und brauche den PC sehr sehr oft!


die 64bit Version ist nen Dreck, aus dem Grund, weil nicht Spieletauglich :D

oder gibt es schon games, die auf Vista 64bit laufen? (mir fällt leider keines ein, sorry!)





 Poison Nuke 

#6 Verfasst am 09.11.2008, um 22:44:22



alle!
Wenn du es nicht zum Laufen bekommst, dann machst echt richtig was falsch ;)

und sie laufen sogar teilweise schneller, zumindest wenn sie auch für 64bit optimiert sind.


Zudem ich gerne mehr als 2GB RAM nutzen würde, mehr kann die 32bit ja effektiv nicht :L



Ansonsten nervt mich Vista auch nur, der extreme Ballast den es an Board hat. 90% der Funktionen sind vollkommen sinnlos und unnötig. Was mich aber mehr aufregt, dass man nicht einfach das unnötige Deaktivieren kann...selbst so eine ultrastunwichtige Verwaltung der Gruppenrichtlinien muss im Hintergrund laufen, wie DUMM muss ein Programmierer sein, um so ein Schwachsinn einzuführen.


Und es dauert vorallem auch ne halbe Ewigkeit, eh man die ganze nervigen Sicherheitsmeldungen in Vista deaktiviert hat, das meldet sich ja wegen jedem unwichtigem Mist.


greetz
Poison Nuke

Boettgenstone *

#7 Verfasst am 09.11.2008, um 22:45:51




Zitat:
die 64bit Version ist nen Dreck, aus dem Grund, weil nicht Spieletauglich

oder gibt es schon games, die auf Vista 64bit laufen? (mir fällt leider keines ein, sorry!)



äähm na klar alles was ich so aufgezählt habe dann noch alles andere was ich an neueren Spielen habe...

ich hab Abstürze wie zu besten Windows ME Zeiten und wenn ich sage ich will die Datei dorthin kopieren denke ich mir was dabei und brauche nicht noch 598753 Anfragen ob ich das wirklich will und ob das so geht ob die Quelle vertrauenswürdig ist usw. und ich will ordentlich offline arbeiten können, mach das mal da krotzt die Kiste beim Starten mächtig rum.
Ich meine das ist die Ultimate Version die eh nur für Superuser und keine OberDAUs gemacht ist...

so genuch OT


Gruß,
Christoph

 Poison Nuke 

#8 Verfasst am 09.11.2008, um 22:49:46



is doch kein OT mehr, da eigener Thread dafür, mit passendem Titel8)


also für das kopieren von Dateien aus dem Netzwerk hab ich eine gute Einstellung für dich:

http://forum.poisonnuke.de/index.php?action=ViewThread&TID=1180

:prost


greetz
Poison Nuke

Sharangir

#9 Verfasst am 09.11.2008, um 23:08:42



ehm?!?!

okay, dann ist mein PC halt einfach toleranter oder aber fähiger als deiner, denn ich hatte echt NIE Probleme mit meinem Vista 32bit..

habe 4 GB DDR2 800 Ram drin, genutzt werden leider nur 3,2GB RAM.. aber ich kann damit leben.. habe nicht die 64bit genommen, weil es überall hiess, Games laufen damit nicht.. wusste nicht, dass das geht?!?!?!?!

(ah ja, und es hiess auch, dass die 64bit nicht stabil sei)

die Bestätigungsanfragen sollte man schon deaktivieren können, das stimmt!
Aber die von Microsoft wissen, dass du WEISST, was du tust!
Sie wissen aber auch, dass ein Trojaner weiss, was er tut!
(Dienen die Bestätigungen nicht genau dem Zweck, unbefugten Zugriff zu verhindern?!?! Oder stelle ich mir das ganz falsch vor und es ist echt nur ne Schikane für die verblödende Menschheit?!?!)



 Poison Nuke 

#10 Verfasst am 10.11.2008, um 06:31:58



also mein Vista Ultimate 64 läuft schön stabil. Und ja, die Bestätigungsfragen sollen halt vehindern, dass was auf dein System kommt, aber ein Trojaner, der richtig geschrieben ist, kommt trotzdem drauf, dazu gibt es einfach zuviele Sicherheitslücken und somit ist die ganze Nachfragerei auch umsonst. Und ein User, der sich nicht auskennt, wird beim Trojaner dann auch auf ok klicken, weil er denkt, das sei gerade notwendig. Also von daher :L


PS: ja, 3,25GB werden dir angezeigt, aber jetzt versuch die mal voll zu bekommen ;)


greetz
Poison Nuke

bearbeitet von Poison Nuke, am 10.11.2008, um: 06:32:35


Cattivo

#11 Verfasst am 11.11.2008, um 18:33:08



Vista kann immer noch einen nachlegen.

Zum Beispiel erkennt Vista inkl. SP1 keinen Intel Raid Controler und bietet mir einen Datenträger mit 13 GB an.


NACHTRAG: Vista hat mir nichts angezeigt. Das ist die IDE Platte für XP gewesen.



Gruß Markus
Mein Heimkino

bearbeitet von Cattivo, am 11.11.2008, um: 19:03:18


 Poison Nuke 

#12 Verfasst am 11.11.2008, um 20:09:24



Windows hat so allgemein seine Probleme mit Laufwerken...RAIDs werden von Haus aus absolut nicht erkannt...kenne keinen RAID Controller der im RAID Modus noch von irgendeinem Windows erkannt wurde :Y
da musste man überall noch auf Diskettensuche gehen, oder bei Vista halt versuchen einen USB Stick zu finden, der auch richtig erkannt wird :.:X


Am besten ist aber z.B. der Intel ICH9 mit ESB2 RAID Controller, da bietet dir die Diskette einfach mal lockere 12 Auswahlmöglichkeiten an, und nur eine davon funktioniert mit den gemachten Einstellungen im BIOS, aber genial ist: die Namen sind so blöd vergeben, das man dann einfach mal raten kann, welcher Treiber nun zu den aktuellen Einstellungen passt, selbst im Handbuch werden sie anders bezeichnet, wenn überhaupt :.:L:L




greetz
Poison Nuke

Cattivo

#13 Verfasst am 11.11.2008, um 20:16:55



Ein Trauerspiel, wie ich finde. Da bringt so ein System Treiber mit, damit kann man selbst 15 Jahre alte Drucker mit einbinden, aber für Intel RAID Onboard Lösungen ist dann basteln angesagt. Erinnert mich irgendwie an NT 4.0. Ich hätte ja Verständnis bei exotischen RAID Controlern, aber so doch nicht. Wahrscheinlich erkennt Vista auch keine Adaptec SCSI Controler. Würde mich nach der heutigen Erfahrung auch nicht mehr wundern.


Poison Nuke schrieb:
... oder bei Vista halt versuchen einen USB Stick zu finden, der auch richtig erkannt wird :.:X


Dann habe ich ja unwissend auch noch richtig Glück mit meinem uralt USB-Stick gehabt. Das hätte auch noch gefehlt, dass Vista den nicht einmal akzeptiert hätte.



Poison Nuke schrieb:
Am besten ist aber z.B. der Intel ICH9 mit ESB2 RAID Controller, da bietet dir die Diskette einfach mal lockere 12 Auswahlmöglichkeiten an,...


An dem Punkt wäre ich dann entgültig ausgeflippt. Sowas gehört doch schon verboten.


Gruß Markus
Mein Heimkino

 Poison Nuke 

#14 Verfasst am 11.11.2008, um 20:43:22



gerade Adaptec wird wieder erkannt, weil Adaptec recht verbreitet ist...komischerweise zwar nicht im Komsumerumfeld, aber im Serverbereich schon...warum deshalb Windows seit eh und jeh Treiber für fast alle Adaptec Controller mitliefert, ist mir aber trotzdem ein Rätsel:L

naja, ich habe jetzt trotz Vista noch mein altes Diskettenlaufwerk drin gelassen, weil man weiß ja nie, ob da nicht doch noch irgendwas nicht korrekt erkannt wird oder ich irgendwann doch mal wieder auf Server 2003 oder so umsteige:D


greetz
Poison Nuke

Cattivo

#15 Verfasst am 11.11.2008, um 20:46:47



Wirklich schlecht ist so ein Diskettenlaufwerk auch in der heutigen Zeit nicht wirklich. Man sieht ja wie schnell man es dann doch wieder mal braucht.

Aber frag mich mal wie lange ich nach Disketten gesucht habe.


Gruß Markus
Mein Heimkino

Icke

#16 Verfasst am 11.11.2008, um 20:50:57



Davon habe ich vor ein paar Monaten ungefähr 500 Stk weggeschmissen,
weil ich an meine Notebooks bestimmt kein Diskettenlaufwerk mehr anschließ.
Aber ich dachte ähnlich wie du, wer weiß wozu das nochmal gut sein wird


Ab jetzt passiver Forenteilnehmer!

 Poison Nuke 

#17 Verfasst am 11.11.2008, um 21:04:31




Cattivo schrieb:
Aber frag mich mal wie lange ich nach Disketten gesucht habe.



überleg mal wie das bei uns im Rechenzentrum war...die letzte Zeit hatte alles ohne Diskette funktioniert und nach ein paar Monaten brauchten ein paar Server mal wieder welche...und da hat man tausende von Server und Festplatten usw, aber nur ein einziges Diskettenlaufwerk und noch weniger Disketten 8o:D
und der Computershop um die Ecke schaute mich bei der Frage nach Disketten auch nur entgeistert an: "Disketten :?" :L:L :D
aber wir hatten dann auch nach ner Weile welche gefunden


greetz
Poison Nuke

Cattivo

#18 Verfasst am 11.11.2008, um 21:13:03



Das sind die Momente im Leben wo einem die Kamera fehlt. Das Gesicht von dem Verkäufer hätte ich zu gerne gesehen.

Ich habe ich fast alles auf Links gedreht bis ich diese Antiquität dann endlich in Händen halten durfte. Nur gut das ich nicht alles entsorgt hatte.

Aber mit deinem Tipp, A: auf das USB zu legen kommt man sicher auch schon ein Stück weiter. Wenn Windows auch dann der Stick genehm ist.

Aber was soll ich sagen, wieder viele interessante Informationen heute gesammelt.


Gruß Markus
Mein Heimkino

Cattivo

#19 Verfasst am 12.11.2008, um 09:34:47



So dann. Gestern habe ich drei mal Vista installiert.

Der Rechner lief nicht. Es ließen sich keine Treiber und Programme installieren.
Irgendwie hing der immer. Es lag nicht am Übertakten, auch ohne lief er nicht.

8 Stunden basteln brachten keinen Erfolg. Doch woran es liegt konnte ich nicht feststellen. Ich hatte neben den beiden neuen Festplatten auch noch neuen Speicher verbaut und den ganzen Rechner zerlegt gehabt, zwecks säubern der Teile.

Warum schreibe ich das in diesen Thread? Weil ich dann gestern Nacht die Backen wirklich dick hatte.

Um 1.00 Uhr habe ich provisorisch ein Floppylaufwerk an den Rechner gehängt und XP eingelegt. Leider will XP die Taste F6 und das Laufwerk A: für einen zusätzlichen Treiber.

Um 3.00 Uhr bin ich dann ins Bett gegangen. Da lief XP mit allen Service Packs und Updates, allen Treibern für die Hardware und mit einer Basis, wo ich jetzt nur noch alle Programme installieren muss plus Rücksicherung meiner Daten.

Bei Problemen mit Vista kann ich nur zu XP raten.


Gruß Markus
Mein Heimkino

 Poison Nuke 

#20 Verfasst am 12.11.2008, um 10:54:20



aber Vista an sich ist wohl erstmal gelaufen? Oder wie soll man es vestehen, dass sich halt keine Programme und Treiber installieren ließen?

Erinnert mich aber auch ein wenig an meine installation von Vista...das ist echt ein Krampf, eh man es einigermaßen zum Laufen bekommen hat :cut
habe dafür auch ein komplettes Wochenende gebraucht, eh das Vista annehmbar gelaufen ist.

Weil ich habe die Option zu Windows XP definitiv nicht mehr, das läuft erst recht nicht mehr bei mir :(




greetz
Poison Nuke

Cattivo

#21 Verfasst am 12.11.2008, um 11:03:17



Stimmt, Vista selber lief schon. Nur das BS alleine nutzt ja nicht wirklich viel.
Bei dem letzten Versuch wollte ich nur den Treiber für die Netzwerkkarte installieren, in der Hoffnung die Updates würden noch etwas bringen. Nichts zu machen, außer den dicken Schalter am Gehäuse zu betätigen.

Sicher wird es Vista nicht alleine sein, sondern eine Kombination aus BS und meiner Hardware.
Aber trotzdem, da erwarte ich von einem BS schon etwas mehr, als sich nur wegzuhängen.

Da XP nun rennt kann man ja einen defekt der Hardware oder einen Fehler meinerseits ausschließen.
Allem Anschein nach kam Vista mit dem RAID wohl nicht klar, obwohl es dieses mit dem Treiber erkannt und genutzt hat.


Gruß Markus
Mein Heimkino

 Poison Nuke 

#22 Verfasst am 12.11.2008, um 11:08:33



onBoard RAID0 sind eh so eine Sache. Das 4er RAID0 an der ICH9 hatte sich auch in den ersten Stunden öfter mal weggehängt, da hatte sich das BS einfach gefreezt, oder ein Bluescreen wegen einem Zugriffsfehler. Nach einem Tag lief es dann aber interessanterweise recht stabil, aber kann auch sein, dass nach der frischen Installtion dann irgendwie zuviele Zugriffe waren und es da irgendwie zu einem Konflikt kam, wer weiß :Y


greetz
Poison Nuke

Cattivo

#23 Verfasst am 12.11.2008, um 11:14:51



Kommt mir bekannt vor. Nur habe ich wirklich keine Lust darauf zu warten und zu hoffen ob sich das irgendwann mal einpegelt. Vor allem mit der Angst im Nacken es könnte jeden Moment wieder auftauchen. Kann ja nicht wirklich Sinn der Sache sein.

Aber interessant wäre zu wissen was das auslöst. Sind es wirklich die Onboard Raid? Ob die die geforderte Leistung vom BS nicht bringen können?


Gruß Markus
Mein Heimkino

 Poison Nuke 

#24 Verfasst am 12.11.2008, um 11:52:10



Ich weiß es selbst nicht, nach einem Neustart haben sie meist wieder funktioniert, nur einmal hatte sich das ganze RAID nach dem Neustart zerlegt, aber nachdem ich das RAID im BIOS erst deaktiviert hatte und wieder aktivierte, ging es dann komischwerweise wieder und die Daten waren auch noch alle drauf:hail

also schon eine Sache, die ab und an Nerven kosten kann :L


greetz
Poison Nuke

Cattivo

#25 Verfasst am 12.11.2008, um 12:26:18



Das habe ich mir alles ein wenig einfacher vorgestellt.

Du wirst aber schon recht mit deiner Aussage haben, dass die Onboard Lösungen nicht an eine richtige Einheit ranreichen. Oder hattest du das von dir geschilderte Problem auch schon mal mit einem "richtigen" Raid Controller?



Gruß Markus
Mein Heimkino

Boettgenstone *

#26 Verfasst am 12.11.2008, um 12:30:22



Hi,
Windows hat mit RAID Controllern eigentlich immer Probleme gehabt.
Warum das so ist weiss ich auch nicht wirklich, bei meinem alten AMI SCSI-Controller war mir das klar, einfach eine Killercombi SCSI und RAID damit ärgert man jedes Windows, unschön finde ich es nur, dass die Probleme immer noch nicht gelöst wurden.


Gruß,
Christoph

 Poison Nuke 

#27 Verfasst am 12.11.2008, um 13:20:20




Cattivo schrieb:
Oder hattest du das von dir geschilderte Problem auch schon mal mit einem "richtigen" Raid Controller?



nö, noch nicht :X
aber auch die haben mehr als genug Probleme, von Windows erstmal erkannt zu werden...für meinen 3ware hab ich aktuell immernoch ein paar unbekannte Geräte im Gerätemanager:L
und dabei sind alle Treiber installiert.


greetz
Poison Nuke

Cattivo

#28 Verfasst am 12.11.2008, um 14:18:56



Ich glaube, wenn ich eure Informationen vorher gehabt hätte, ich hätte die Finger davon gelassen.

Ist doch wirklich ein Trauerspiel von Windows ein Raid System nicht voll und ganz zu unterstützen. Nur was rede ich über Raid, Windows und Netzwerke sind ja auch nicht die besten Freunde.


Gruß Markus
Mein Heimkino

 Poison Nuke 

#29 Verfasst am 12.11.2008, um 14:26:05



wenn ein RAID einmal läuft, dann läuft es aber normalerweise auch, ist halt nur ne ewige Frickellei :cut

ok, Netzwerkkarten das gleiche...schlimm ist es, wenn man eine feste IP Adresse hat und dann die Netzwerkkarte gegen eine andere tauscht und vergessen hat die alte vorher alles zu löschen und zu deinstallieren, dann wird einen Windows bis zur nächsten Neuinstallation damit nerven, dass doch bereits eine anderen Netzwerkkarte diese IP verwendet, wenn man da mal ab und zu umstellen muss :L


PS: wo bleibt deine Messung vom RAID 8)


greetz
Poison Nuke

Cattivo

#30 Verfasst am 12.11.2008, um 15:17:59



Darf man hier auch mal seine wichtigen Programme installieren.

Das Raid liegt im Durchschnitt bei 118, wenn ich das richtig gesehen habe.

PS: hast du ein Programm, mit welchem man komfortabel Screenshots erstellen kann? Meins läuft nur unter Vista.


Gruß Markus
Mein Heimkino

 Poison Nuke 

#31 Verfasst am 12.11.2008, um 15:29:20



Paint?8)


greetz
Poison Nuke

Cattivo

#32 Verfasst am 12.11.2008, um 15:32:39



Schrieb ich was von "komfortabel" oder "wurst brechen"?


Gruß Markus
Mein Heimkino

 Poison Nuke 

#33 Verfasst am 12.11.2008, um 16:17:41



ich weiß nicht was an Paint unkomfortabel ist. Man drück drei Tasten und gibt einen Namen ein und Enter. noch komfortabler geht das gar nicht mehr:L

Man muss natürlich die richtigen Tasten drücken, vllt liegts daran:D


greetz
Poison Nuke

Euml

#34 Verfasst am 08.03.2010, um 05:02:15



ich könnte schon wieder

ich versuche schon wieder Dateien los zu werden ...
das Problem das eine sind Systemdateien ... und Vista verweigert jeden Zugriff ...
weder mit Vollzugriff noch mit oder ohne Benutzerkonto und auch der Abgesicherter Modus alles keine Wirkung ...

nun schon gegooglet aber da soll die Wunderwaffe irgendwelche Programme sein, aber den trau ich das nicht zu bzw. was ich Manuell nicht hin bekommen was sollen die da anders machen ...

und zu dem anderen wüste ich garnicht nach was ich das suchen sollte ...
Vista mein

"Element wurde nicht Gefunden"

"Das Element befindet sich nicht mehr in C: ... ba ba ... Überprüfen Sie den Ort des Elementes und Wiederholen Sie den Vorgang"

das nur komisch das ich eben in diesem Ordner bin ...
man kann die Datei auch weder umbenennen noch kann man die irgendwie bearbeiten nicht mal der Editor kann damit was anfangen bzw. es passiert garnix ...
ach ja die Größe ist 0 Bytes (was schon nicht sein kann da man es sieht ...)


Cerwin Vega Stroker 18
Multigaming-Server
Gear-Forge

 Poison Nuke 

#35 Verfasst am 08.03.2010, um 06:35:12



das zuverlässigste ist immernoch, mit einer Linux LiveCD booten und dann gib ihm. Da ist garantiert dass die Datei weg ist. Man muss halt nur aufpassen was man löscht 8)

und ja die Programme können weitaus mehr als wie du manuell kannst. Die richtig guten (weil Windows im laufenden Betrieb sein Dateisystem immer schützt) schleusen sich in den Bootvorgang ein und löschen die Dateien in dem Moment wo Windows noch keinen Schutz aktiv hat.

hab daheim noch eins auf der Festplatte rumschlummern, das genau das macht. Das konnte jede Datei löschen, auch wenn sie essentiell für den Betrieb für Windows ist, dass ist das gefährliche :L


greetz
Poison Nuke

Euml

#36 Verfasst am 08.03.2010, um 08:49:28



na dann werd ich mal schauen welches Programm sich gut macht ...

bei XP habe ich auch immer fleißig im Betriebssystem rumgelöscht ...
mein Win 98 hatte ich auch schon auf die Hälfte zusammengeschnitten das kannte ich schon fast auswendig ...

naja ich werde schon mal sicherheitshalber den Pin parat legen


Cerwin Vega Stroker 18
Multigaming-Server
Gear-Forge

 Poison Nuke 

#37 Verfasst am 08.03.2010, um 09:07:46



Win98 kannte ich auch fast auswendig, da war der Vorteil, es war wenigstens noch übersichtlich :L

jetzt bei Win7 blickt man ja nichtmal mehr bei den Hintergrunddiensten mehr durch, die Abhängigkeiten haben sich ja verzehnfacht gegenüber XP :cut




greetz
Poison Nuke

PN's Forum \ Computer \ Software \ Betriebssysteme \ Windows \ Der Vista Abläster-Thread


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger