Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Hardware \ Mainboards und Arbeitsspeicher \ Uhr geht extrem nach - kein zeitzonen oder Batterieproblem!


endurance *

#1 Verfasst am 23.03.2009, um 22:56:12



Evtl. haben auch andere so etwas schon beochbachtet, deshalb mal hier ein wenig Ursachenforschung bzw. Tatsachen sammeln.

Also Fakt mein Rechner i7 (g.h. X58) board ging (momentan vergangeheit) unter Last (so dachte ich) extrem nach. Das war so besch... das er >20min (@Poison wie bekomme ich eigentlich ein Groesserzeichen hin) am Tag langsamer lief als Normalzeit. Dummerweise hängen alle anderen Rechner an diesem Zeitsoll. Aufgefallen ist mir das eigentlich erst als der MediaPC im Wohnzimmer immer die falsche Programmvorschau angezeigt hat ;)

Na kein Problem dachte ich mir solange die Hauptursache nicht gefunden sync ich mit NTP auf einen Zeitserver. Na Pustekuchen, da die HW Uhr so schwankte verweigerte mir das NTP programm einen sauberen permanenten sync. D.h. es ließ nur manuelles syncen zu.

In der Zwischenzeit alle Googlebeträge studiert und mit DES (Gigabyte Stromsparutil) rumgespielt. Mir scheint als würde unter DES bie Last die zeit noch schneller äh langsamer davonlaufen. Der Gigabytesupport wusste nun auch nicht mehr weiter - vermutete einen HW defekt. Wäre aber schon seltsam alles andere tat ja 100%.

Also weiterer Workaround eine USB Funkuhr angeschlossen. Und na klar jetzt haben wir schlechtes Wetter und die scheiße tut nimmer da der Empfangspegen unter 70% gesunken und somit die bits nicht mehr sauber erkannt werden (wohne in einem funkloch).

ja kruzefix noch mal... dachte ich mir. Also letzter Versuch kann ja nicht schlimmer werden schalte ich doch mal HPET im BIOS ab und für den rest auf default. Das soll wohl besseres timing für Multmediasupport ermögliche (man mag mich korrigieren). Hätte jetzt also einer Verschlimmbesserung erwartet.
Und was soll ich sagen nun ohne DES ohne HPET ohne sonstige Stromspar gedöns läuft die Zeit seit ca. 4Stunden sekundengenau. Jetzt lass ich das ein paar Tage so und werde dann mal wieder DES aktivieren. Wenn es damit auch geht auch mal wieder HPET.



http://www.mtb-la-palma.de

 Poison Nuke 

#2 Verfasst am 23.03.2009, um 23:10:52



das ist ja krass 8o
was ist HPET überhaupt?


Obwohl wir vor ein paar Tagen genau das gleiche Problem hatten, aber ich weiß gerade gar nicht mehr, wie wir es gelöst hatten. zumindest brachte das unser MOnitoring komplett durcheinander, also die Statistikanzeige:L


greetz
Poison Nuke

endurance *

#3 Verfasst am 23.03.2009, um 23:22:32



HPET - High Precision Event? Timer

jepp korrekt hier der Wikipedia link - was auch sonst ;)

http://en.wikipedia.org/wiki/High_Precision_Event_Timer


http://www.mtb-la-palma.de

 Poison Nuke 

#4 Verfasst am 24.03.2009, um 08:23:07



auch nicht schlecht...er wird also seinem Namen nichtmal ansatzweise gerecht:D

aber komischerweise hab ich diese Option noch nie im BIOS gesehen, ist diese nur nicht überall verfügbar oder ist der noch recht neu und daher bisher nur auf wenigen Mainboards zu finden?


greetz
Poison Nuke

endurance *

#5 Verfasst am 04.05.2009, um 19:55:31



So nun nachdem ich drei Boards durch hatte und somit zu 99.999999% ein HW Problem ausschließen konnte habe ich auch rausgefunden was das massive Zeitverschiebungsproblem bei mir letztendlich verursacht hat.

Das erste Problem war ja HPET - aber um das auszugleichen hatte ich mir einen NTP Server installiert. Nun dachte ich bin ja nicht blöd nimmste OpenSource blah bla weil das Windows gedöns ist ja nicht recht durchschaubar (w32tm).

Tja nun das war dann wohl vom Regen in die Traufe. Denn nun kam letztendlich heraus das der NTP Server das massive Zeitproblem unter Last erst verursacht hat. Zumindest ist nun alles OK seitdem ich das deinstalliert habe und als ClockRef nur noch DCF benutze.

Warum der NTP nicht tat keine Ahnung...

BTW: http://www.meinberg.de/german/sw/index.htm war der NTP Server




http://www.mtb-la-palma.de

 Poison Nuke 

#6 Verfasst am 04.05.2009, um 20:00:01



ich hätte gar nicht erst einen eigenen NTP Server verwendet. Einfach einen der offiziellen NTP Server genommen und der Windows Zeitdienst funktioniert sogar sehr gut muss ich sagen, meine Windows Rechner laufen immer synchron mit meiner DCF77 synchronisierten Armbanduhr und zwar exakt auf die Sekunde. Das ist eine Sache wo ich sagen muss, da hat MS mal nicht so viel Mist gebaut. Blöd ist bei Windows Time nur, wenn die Uhr mehr als zwei Tage nachgeht, dann weigert sich Windows die zu stellen:L


greetz
Poison Nuke

endurance *

#7 Verfasst am 04.05.2009, um 20:12:23




Poison Nuke schrieb:
ich hätte gar nicht erst einen eigenen NTP Server verwendet. Einfach einen der offiziellen NTP Server genommen und der Windows Zeitdienst

Genau das habe ich ja eigentlich gemacht. Geb zu blöde formuliert der NTP Server ist gleichzeitig auch Client gewesen. D.h. eigentlich hatte der Client das Problem.


http://www.mtb-la-palma.de

PN's Forum \ Computer \ Hardware \ Mainboards und Arbeitsspeicher \ Uhr geht extrem nach - kein zeitzonen oder Batterieproblem!


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger