Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ HiFi \ Signalverarbeitung \ aktive Frequenzweichen und Filter \ Einstellungsfrage Behringer DCX


efdeluxe *

#1 Verfasst am 11.05.2009, um 15:06:05



Hi. Habe gerade versucht, meine shaker mit über die behringer zu schicken.

Folgendes Problem taucht hier auf.
Wie kann ich für alle verschiedene OUT's verschiede Filter setzen und speichern.
Momentan ist es so: Stelle ich für OUT 1 einen Filter ein, dann si8nd alle anderen auch genau so. Ändere ich einen anderen OUTPUT - Filter, ist der zuvor eingestellte auch so wie der eben eingestellte.

Bitte um Hilfe.

Gruß David


Pioneer SC-2023 K, JVC DLA-X30, Dreambox HD 800, 2xHeco Mythos Center, Canton Ergo 92DC, 4x Canton Ergo 22, DBA 4xMivoc AW 3000, DCX 2494, T-Amp 1400, Playstation 3,Dune HDTV 303D, Toshiba HD DVD Player HD-E1KE

direkthall

#2 Verfasst am 11.05.2009, um 15:16:34



natürlich kannst du mit dcx2496 verschiedene filter für jeden out setzen sogar für die drei eingäng verschiedene filter

machst du die einstellungen direkt am gerät oder mit pc


Mein Heimkino
NEU!!!Meine Homepage


efdeluxe *

#3 Verfasst am 11.05.2009, um 16:09:55



Ja, habe es hinbekommen

danke trotzdem




Pioneer SC-2023 K, JVC DLA-X30, Dreambox HD 800, 2xHeco Mythos Center, Canton Ergo 92DC, 4x Canton Ergo 22, DBA 4xMivoc AW 3000, DCX 2494, T-Amp 1400, Playstation 3,Dune HDTV 303D, Toshiba HD DVD Player HD-E1KE

apophisii

#4 Verfasst am 11.09.2009, um 15:33:17



Ich hätte da auch mal eine Frage:

Ich habe jetzt alle Subs angeschlossen. 6 Stück direkt über die DCX, zwei über direkt an der AV.
Einstellung DCX:

WERKSRESET durchgeführt!

Input: A Analog
Signal: Mono
Output: Subwoofer

Ergebnis, kein Ton

Mute ist off
Eingangsgain liegt bei +2db
Ausgangsgain getestet mit 0 + 11 db

Noch keine EQ-Einstellung und nichts weiter eingestellt.

Bitte um eure Hilfe!



Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

manollo139

#5 Verfasst am 11.09.2009, um 17:37:23



gibts nen Grund dafür, dass du jetzt doch wieder 2 direkt am AVR betreiben willst?
Ich fand das mit allen 8 an der DCX würd doch Passen!
Oder hatten wir nen denkfehler auf der rückfahrt? War ja schon spät!


Interessengemeinschaft DIY Hifi
DIY-Hifi-Forum

Der_Elektromeister

#6 Verfasst am 11.09.2009, um 17:56:31



Ich würde auch alle 8 an die DCX hängen
Du hast also den sub-out vom AVR am Eingang A? Wenn Du nun am AVR Gas gibst zeigt die Pegelanzeige des Eingangs dann einen Ausschlag?
Dann musst Du den Eingang den Ausgängen zuordnen und aufpassen, dass auch keine Hochpässe bei den X-over Einstellungen aktiv sind.


Grüsse, Andi.

apophisii

#7 Verfasst am 11.09.2009, um 18:13:49




Zitat:
gibts nen Grund dafür, dass du jetzt doch wieder 2 direkt am AVR betreiben willst?
Ich fand das mit allen 8 an der DCX würd doch Passen!
Oder hatten wir nen denkfehler auf der rückfahrt? War ja schon spät!



Ja, ich habe z. Z. kein XLR Y-Adapter Ist bestellt kommt aber erst Dienstag, dann gehen alle acht an die DCX


Zitat:
Du hast also den sub-out vom AVR am Eingang A?


Ja!


Zitat:
Wenn Du nun am AVR Gas gibst zeigt die Pegelanzeige des Eingangs dann einen Ausschlag?



Nein


Zitat:
Dann musst Du den Eingang den Ausgängen zuordnen


Habe ich!


Zitat:
dass auch keine Hochpässe bei den X-over Einstellungen aktiv sind.



Das muss ich noch überprüfen!




Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

Der_Elektromeister

#8 Verfasst am 11.09.2009, um 18:30:24



Ok, dann ist vielleicht der AVR falsch eingestellt (sub out deaktiviert)? oder es liegt am Kabel -vielleicht sind die Pins falsch belegt?
1= Masse/Schirm
2= +
3= -
Wenn Du also von chinch auf den XLR adaptierst braucht es auf Pin 1,3 und Gehäuse den Schirm und auf Pin 2 die Signalader.


Grüsse, Andi.

bearbeitet von Der_Elektromeister, am 11.09.2009, um: 19:09:29


 Poison Nuke 

#9 Verfasst am 11.09.2009, um 21:21:13



Eingang ist sicher nicht auf "AES/EBU" eingestellt?
wenn du Mono auswählst, dann hast du auf den Ausgängen aufjednefall Hoch und TIefpasse aktiviert, weil Mono ist ein Standard für 6 Wege Lautsprecher, wie du dann auch im Setup erkennen wirst.




greetz
Poison Nuke

apophisii

#10 Verfasst am 11.09.2009, um 22:17:11



Also, Signal vom Sub ist da. Daran liegt es definitiv nicht.

Ich bin mir ziemlich sicher das der Eingang auf Analog steht Das werde ich gleich nochmal überprüfen.
Ich dachte Mono wer die Einstellung für Subs Aber Du hast recht, dafür kann ich zuviele Parameter einstellen.

Aber wie sag ich es nun der DCX das am Ausgang sechs identische Subs hängen und welche Filter (Butter oder Thiele, 12,24, oder 48)keine Ahnung was der von mir will. Und wie ist das mit der FQ, da kann ich immer zwei Werte einstellen, warum nicht nur ein Wert für die Übernahmefq.

Ich weiß, Fragen über Fragen, aber ich hatte ja schon beim Treffen erwähnt, das ich da Eure Hilfe benötige


Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

 Poison Nuke 

#11 Verfasst am 11.09.2009, um 22:19:29



die Filter müssen alle auf Off stehen. und es gibt ja nicht nur eine Übernahmefrequenz, das Ding ist eine richtige Frequenzweiche, da kannst du exakt sagen was die obere und untere Grenzfrquenz für jeden Kanal/Weg sind ;)


greetz
Poison Nuke

apophisii

#12 Verfasst am 11.09.2009, um 22:20:38



Danke für Deine schnelle Antwort Ich melde mich wieder


Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

Der_Elektromeister

#13 Verfasst am 12.09.2009, um 00:17:46



Wir können Dir auch gerne eine Grundkonfiguration für Subwoofer erstellen und zuschicken, die musst dann nur noch in das Gerät laden


Grüsse, Andi.

apophisii

#14 Verfasst am 12.09.2009, um 10:08:57




Zitat:
Wir können Dir auch gerne eine Grundkonfiguration für Subwoofer erstellen und zuschicken, die musst dann nur noch in das Gerät laden



Das wäre sowas von GeeeeiL Meine Emil-Adresse ist ja hinterlegt.
Ich habe es nämlich immer noch nicht zum Laufen bekommen.


Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

Der_Elektromeister

#15 Verfasst am 12.09.2009, um 11:04:16



Ist unterwegs

- Beiträge wurden automatisch zusammengefügt -
Grund: Doppelposting


Nur, was hast für Addresse?


Grüsse, Andi.

NI0X

#16 Verfasst am 12.09.2009, um 11:17:40



Ich würde meine Mail-Addy nicht so öffentlich posten, gibt Bots die das Internet nach sowas durchsuchen, dann kriegste nur noch Spam :cut

Edit: Ok mein Beitrag kann auch wieder gelöscht werden :D


Wenn's knallt noch 2 Meter!

bearbeitet von NI0X, am 12.09.2009, um: 11:19:31


Der_Elektromeister

#17 Verfasst am 12.09.2009, um 11:19:54



Ok, passt, "Sie haben Post"


Grüsse, Andi.

apophisii

#18 Verfasst am 12.09.2009, um 11:20:05



O.K. danke, habe ich mir jetzt nichts bei gedacht


Zitat:
Ok, passt, "Sie haben Post"



Dankeschön


Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

bearbeitet von apophisii, am 12.09.2009, um: 11:21:04

PN's Forum \ HiFi \ Signalverarbeitung \ aktive Frequenzweichen und Filter \ Einstellungsfrage Behringer DCX


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger