Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Software \ Anwendungsprogramme \ WinISD Pro Alpha: Probleme unter virtuellem WinXP auf MacOS


ANMA *

#1 Verfasst am 12.11.2009, um 19:32:57



Hey Leute!

Ich komm grade irgendwie gar nicht mehr zurecht mit WinISD.

Seit ich Win XP auf Parallels neu installiert habe, will das nicht mehr klappen.
Hab jetzt schon 4 mal die Parameter für den AWM 124 neu eingegeben, doch immer wieder kommt der Fehler:



Erst kam er, als die Simulation quasi fertig war und jetzt kommt der Fehler schon sobald ich auf "New Project" klicke.

Neuinstallation bringt auch nix.

Erst bleibt man bei "Choose Alignments" hängen und dann wirds immer schlimmer.

Liegts an den Parametern?
Und warum füllt der die so seltsam aus, die fehlenden? Vas 0,06L?



Bin für jede Hilfe dankbar.
Gruß,
Manu



 Poison Nuke 

#2 Verfasst am 12.11.2009, um 20:49:54



Der Thread hat im Subwooferforum ja mal so rein gar nichts verloren :.
habs mal verschoben.



von wo versuchst du das Programm denn auszuführen? Weil ich hatte heute ein ähnliches Problem auch ein virtuelles WinXP über Parallels auf einem Snow Leopard. Da hatten wir eine TreiberCD eingelegt und es kamen die unsinnigsten Fehlermeldungen.
Dann haben wir einfach mal probiert, den Inhalt der CD auf den Desktop von WinXP kopiert und aufeinmal funktionierte es.

Kann es sein das du WinISD hier auch auf einem Netzlaufwerk "X: on psd" oder so hast? Wenn ja würde ich es mal auf die Partition von WinXP kopieren.
Wenn es da schon ist, gute Frage :Y


greetz
Poison Nuke

ANMA *

#3 Verfasst am 13.11.2009, um 08:50:45



WinISD liegt scheinbar schon auf C



Vielleicht probier ich's mal mit VMWare Fusion.



ANMA *

#4 Verfasst am 13.11.2009, um 12:43:16



Bei VMWare Fusion das gleiche Problem

Ich glaub ich kauf mir jetzt nen Windows PC



ANMA *

#5 Verfasst am 13.11.2009, um 14:01:56



Jetzt reichts mir.

Hab gerade Virtualbox wieder zum laufen gebracht, jetzt kommt da plötzlich der gleiche Fehler



 Poison Nuke 

#6 Verfasst am 13.11.2009, um 18:55:46



probiere mal die Beta von WinISD. die kann zwar nicht soviel aber vllt läuft die ja?

aber wenn das auf allen virtualisierungen ist, vllt stimmt was mit deinem Rechner nicht. Kann ja sein das WinISD irgendein CPU Register benötigt das bei MAC nicht aktiv ist oder so. Hast du die Möglichkeit im EFI (also das BIOS) vom MAC noch irgendwas einzustellen bezüglich der CPU?


greetz
Poison Nuke

ANMA *

#7 Verfasst am 14.11.2009, um 11:00:43



Also dass das mit der Hardware zusammenhängt kann ich mir schlecht vorstellen.

Ich hatte ja XP via Virtualbox erfolgreich laufen samt WinISD bis sich Windows halt im normalen Zyklus selbst zerstört hat und nix mehr ging.
Die Beta werd' ich später mal ausprobieren und dann berichten!



ANMA *

#8 Verfasst am 19.11.2009, um 14:05:27



Hab das jetzt mal auf dem Windows Rechner von meinem Vater probiert.

Die Werte werden genauso bescheuert ausgerechnet und wenn ich Fs und Vas korrigiere will meckert WinISD. Lässt man die errechneten Werte so, wie sie sind, kommt wieder der Fehler "Floating Point Devision by zero".

Kann das sein, dass das einfach an WinISD 0.50 Alpha 7 liegt?
Hat zufällig noch jemand die exe einer Vorgängerversion gespeichert?



 Poison Nuke 

#9 Verfasst am 19.11.2009, um 23:46:43



jetzt wirds immer interessanter. Also irgendwas stimmt in jedem Fall nicht. Hast du es auf dem Rechner von deinem Vater mal frisch runtergeladen? Vllt hat deine Datei irgendwie einen Schaden bekommen.


Kannst du uns mal die Paramter die posten die du bei WinISD für den AWM eingeben wolltest, dann können wir es mal mit unseren Versionen und exakt den gleichen Paramtern probieren, vllt ist da eine Wertezusammenstellung die eben genau den Fehler erzeugt.


greetz
Poison Nuke

Velocifero

#10 Verfasst am 20.11.2009, um 00:19:51



Sehe ich richtig, dass du Cms als 0,2 µm/N angiebst?

Sollten dass nicht 0,2 mm/N sein?


bearbeitet von Velocifero, am 20.11.2009, um: 00:22:09


ANMA *

#11 Verfasst am 20.11.2009, um 10:49:16



Juhu, Problem gelöst. Vielen Dank

mit 20,0 µm/N gehtsImmer diese Einheiten...


PN's Forum \ Computer \ Software \ Anwendungsprogramme \ WinISD Pro Alpha: Probleme unter virtuellem WinXP auf MacOS


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Nutzungsbedingungen - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger