Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Hardware \ Grafikkarten und Monitore \ PC an Receiver über HDMI, kein Bild.


sSyXx *

#1 Verfasst am 28.01.2011, um 08:36:06



Aloha zusammen,

ich habe vor kurzem einen gebrauchten und wirklich gut erhaltenen Onkyo TX-SR876 gekauft.
Nun möchte ich diesen über HDMI/Optisch mit dem PC verbinden.

Hardware: ATI HD5750, besagter Onkyo, 10m HDMI-Leitung, 10m optische Leitung, Panasonic TX-P 50 S10, Mainboard Spdif-Out(Optisch)

Software: Windows 7, VLC, Media Player Classic

Problem: Habe den PC schon immer normal an den Plasma angeschlossen gehabt und den Sound mit Klinke zum Stereo-Verstärker geleitet.
Wenn ich nun die HDMI-Leitung an den Onkyo-Receiver stecke und als Eingang angebe, erhalte ich so nichtmal eine zweite Anzeige bei den Einstellungen in der Systemsteuerung. Mein Plasma wird somit nicht mehr als Anzeigegerät erkannt, ist das normal?
Ebenso habe ich Probleme mit der optischen Verbindung in VLC. Dort liefert er keinen Sound aus, wenn ich den optischen Ausgang in der Sound-Systemsteuerung als Standard angebe. Gibt es noch eine Soundgeräte-Auswahl in VLC? Im Media Player Classic, den ich aber eigentlich nicht verwenden will, gibt es scheinbar keine Probleme. Bis auf, dass ich noch nicht ganz durchgeblickt habe, ob der Onkyo wirklich die richtigen Tonformate erhält (DTS, EX bla) am Display schien mir zu oft Dolby Prologic 2 zu stehen.

Ich hoffe, dass man mir helfen kann, denn im Netz gibt es nämlich kaum jemand, der das Problem mit dem Bild hat.

cya sSyXx




 Poison Nuke 

#2 Verfasst am 28.01.2011, um 09:15:58



woher hast du überhaupt ein 10m TOSLINK Kabel? die werden normalerweise sogut wie gar nicht verkauft weil alles über 5m kritisch ist da TOSLINK keinen Laser verwendet sondern normale Dioden und jede kleine Biegung macht bei 10m schon viel aus und kann dafür sorgen dass das Signal gar nicht oder nur eingeschränkt ankommt. Warum nicht einfach alles über HDMI? Deine Grafikkarte hat das entsprechende schon onboard, einfach die Grafikkarte als Ausgang auswählen und schon geht alles über HDMI raus ;)


warum kein Bild kommt gute Frage, ich könnte mir vorstellen der Receiver gibt keine entsprechende Rückmeldung wie der PC sie erwarten würde. Schau mal nach ob du beim Receiver da was einstellen kannst dass der sich anders melden soll


greetz
Poison Nuke

sSyXx *

#3 Verfasst am 28.01.2011, um 09:31:33



http://www.amazon.de/Clicktronic-302-1000-Optisches-Digitalkabel-Toslink-Stecker/dp/B000ATHOZU/ref=sr_1_2?ie=UTF8&s=ce-de&qid=1296202913&sr=8-2-spell
ist die Leitung und scheint derzeit gut zu funktionieren, glücklicherweise ;)
Die verkaufen wohl auch bis 20m bei Amazon, Harakiri nennt man das wohl.^^
Die Grafikkarte gibt über den einen HDMI-Out auch Sound, echt? Das wäre ja fein.

Danke schonmal.


bearbeitet von sSyXx, am 28.01.2011, um: 09:42:11


 Poison Nuke 

#4 Verfasst am 28.01.2011, um 09:41:15



also meine 5770 macht es zumindest, findest du bei den Audiogeräten als High Definition HDMI-out oder so in der Art :prost


greetz
Poison Nuke

sSyXx *

#5 Verfasst am 28.01.2011, um 09:42:50



Ah alles klar, hab sowas schon gesehen, dachte aber nicht dran, dass das dann auch der selbe Ausgang ist.

Ich habe nun noch etwas von Deep Color gelesen, dieses wird vom S10 nicht unterstützt und muss disabled werden im Menü, werde ich morgen wohl mal probieren.
Jedoch ist es fragwürdig, ob dies dabei hilft, dass der Panasonic/Receiver vom PC als Anzeige erkannt wird. Was es ja muss, richtig?

Danke


bearbeitet von sSyXx, am 28.01.2011, um: 10:18:59


apophisii

#6 Verfasst am 28.01.2011, um 15:22:06



Hi,

wie Robert schon sagte, Sound und Bild über HDMI ausgeben. Die Graka erkennt den Onkyo nicht den Pana. In den Display-Einstellungen sollte demnach der Onkyo aufgeführt sein, geschieht in der Regel automatisch.
Sollte es nicht der Fall sein, dann reicht die Schaltspannung für den Handshake nicht aus, d.h. das 10m HDMI-Kabel ist schuld.
Um das auszuschließen, hänge bitte mal ein kürzeres HDMI-Kabel dazwischen.


Liebe Grüße

Das Denken ist zwar allen Menschen erlaubt, aber vielen bleibt es erspart.

sSyXx *

#7 Verfasst am 31.01.2011, um 12:05:08



So, das Bildproblem ist nun gelöst :L
Nach 30 Min trari trara und umstecken... löste sich das Problem auf einmal durch ein einfaches Hin- und Herschalten zwischen zwei "Ein- und Ausgangsbelegungen".


bearbeitet von Poison Nuke, am 31.01.2011, um: 13:42:29

PN's Forum \ Computer \ Hardware \ Grafikkarten und Monitore \ PC an Receiver über HDMI, kein Bild.


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger