Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Hardware \ Gelegentliche Abstürze - Rechner bootet einfach neu...


Rhazhel *

#1 Verfasst am 23.06.2011, um 11:18:20



Ich habe seit ein paar Tagen ein merkwürdiges Problem. Genauer genommen tritt es phasenweise auf - vor ca. 5 Wochen war es auch schon mal da.

Der Rechner läuft unter Last (Prime, Games) absolut stabil. Hab gestern z.B. sicherheitshalber Prime mal 2x6 Stunden laufen lassen ohne Fehler (Blend, In-Place-Large Ffts etc.). In dieser Zeit gab es keine Probleme oder Auffälligkeiten (CPU-Temperatur um die 60 Grad maximal, CPU-Spannung schwankte maximal um ca. 0.05 Volt hin und her). Wenn mein Rechner abschmiert dann eigentlich nur beim surfen. Das ganze ist mir z.B. auf mobile.de, manchen Foren bzw. youtube passiert. Einzige Gemeinsamkeit: Es waren immer mind 5-10 Tabs offen. Wenn der Rechner abschmiert dann richtig: Kurzes Klicken, Bildschirm schwarz, Reboot. Wenn es einmal passiert ist die Chance das es gleichnochmal auftritt sehr groß - passiert dann so 2-3 mal in Reihe. Danach läuft die Kiste wieder ganz normal.

Ich vermute fast das es an meinen Browser liegen könnte. Ich verwende als ewig Gestriger immer noch XP mit dem IE8. Habe auch testweise mit anderen Browsern rumprobiert. Allerdings tritt das Problem so selten auf, dass ein solcher Test keine repräsentative Aussage hat.

Kann der Browser solche Reboots auslösen?




"to punish and enslave..."

Aonas

#2 Verfasst am 23.06.2011, um 13:34:15



lass mal Memtest laufen http://www.chip.de/downloads/MemTest_13007829.html



EPIC

#3 Verfasst am 23.06.2011, um 14:12:44



schau mal ob du unter

"C:\Windows\Minidump"

Dateien liegen hast. Diese können evtl. ausgewertet werden.



 Poison Nuke 

#4 Verfasst am 23.06.2011, um 15:50:12



einfacher wäre wohl, den automatischen Reboot bei Systemfehler zu deaktivieren (Eigenschaften von Arbeitsplatz, Erweiterte Systemeinstellungen, Starten und Wiederherstellen - den Haken bei "automatischer Neustart" entfernen).

dann siehst du wenigstens den Fehler der entstanden ist.



und mal in der Ereignisanzeige unter "System" schauen, ob da Fehler angezeigt werden, vorallem zum Zeitpunkt des Neustarts.


greetz
Poison Nuke

Rhazhel *

#5 Verfasst am 23.06.2011, um 16:10:48



Danke für die Tipps. Der automatische Neustart ist nun auch deaktiviert. Memtest ist gerade einmal bis 100% Coverage durchgelaufen und zeigt noch keine Fehler an.

Meine Fehlerprotokole sehen bis auf zwei Einträge gut aus: "PerfNet" ist z.B. andauernd (seit mehreren Tagen) mit Fehlern belegt.

"Der Serverdienst konnte nicht geöffnet werden. Die Server-Leistungsinformationen werden nicht zurückgegeben. Der zurückgegebene Fehlercode befindet sich in DWORD 0."

und dann noch dieser Eintrag (glaube aber nicht das er eine Rolle spielt):

"Die Klassenregistrierungsdatei kann nicht entladen werden, da sie weiterhin von anderen Anwendungen bzw. Diensten verwendet wird. Die Datei wird entladen, wenn sie nicht mehr verwendet wird."

Ich hatte gestern ca. 1 Stunde vor den Reboots auch einen Netzwerkabsturz (Switch ist ausgestiegen und musste neu gestartet werden).


"to punish and enslave..."

PN's Forum \ Computer \ Hardware \ Gelegentliche Abstürze - Rechner bootet einfach neu...


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger