Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ Computer \ Software \ Betriebssysteme \ Windows \ Wie LineIn auf Boxen wiedergeben??


Barnie *

#1 Verfasst am 30.09.2013, um 21:35:30



Bei meinem Netbook HP 2133 habe ich es nicht geschafft, Line in Signale auf die Boxen zu routen. Das Signal kommt aber an, das sehe ich in CARMA. Liegt es daran, dass die Soundkarte vielleicht nicht full-duplex ist?? Gibt's dafür evtl. Softwarelösungen?? Ich find auch nicht wirklich raus was für eine Soundkarte verbaut ist. Das einzige was ich finde ist "Audio Devices SoundMAX integrated digital HD Audio".

Habt ihr ne Ahnung?? Gibt's überhaupt Notebooks mit fullDuplex Audiokarten und wenn ja, woran erkennt man solche Modelle??

Danke & Gruss
Barnie




Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#2 Verfasst am 30.09.2013, um 21:54:59



Die Soundkarten sind hier nicht das Problem, die Software wenn eher. "Full-Duplex" können eigentlich alle Soundkarten, selbst einfachste USB-Soundkarten.

Geh mal in Windows (gültig für Vista, 7,in die Eigenschaften von "Sound" und wähle dort den Reiter "Aufnahme" aus und dann doppelklicke dort auf den "Eingang", sollte normalerweise auch nur einer vorhanden sein.

Im Eigenschaftsfeld sollte dann die Möglichkeit bestehen, "Abhören" zu aktivieren. Dadurch wird das Signal von Windows weitergeleitet auf den Ausgang.


Frage ist nur, wozu willst du das machen, wenn du mit Carma arbeitest?


greetz
Poison Nuke

Barnie *

#3 Verfasst am 30.09.2013, um 22:20:02



Sowas gibt's nicht, hab tausend mal schon alles mögliche durchgeklickt. Will mein Digitalpiano einschleifen und dann zusammen mit z.B. Youtube wieder auf Kopfhörer abhören.


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#4 Verfasst am 30.09.2013, um 22:25:25



wenn du bei Sound auf "Lautsprecher" gehst und dort auf "Pegel" klickst, kannst du auch nicht den LineIn Auswählen?


greetz
Poison Nuke

Barnie *

#5 Verfasst am 30.09.2013, um 22:38:11



Ne:




Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#6 Verfasst am 01.10.2013, um 06:47:48



wie genau heißt die Soundkarte denn? Sollte normalerweise schon in dem vorherigen Menü unter "Eingang" oder "Lautsprecher" stehen.

Eventuell findest du für diese Soundkarte ein paar ASIO Treiber, einfach mal googlen.
Wenn nicht dann probiere mal den allgemeinen Treiber:
http://www.asio4all.com/
nicht die Beta, sondern die 2.10 wo es auch die Deutsche Version gibt.
Damit sollte sich dann auch ein Programm installieren, welches weitere Optionen erlaubt.


greetz
Poison Nuke

Barnie *

#7 Verfasst am 03.10.2013, um 20:38:50



Ich war heut in nem Computerladen und auch da ging das bei keinem einzigen Notebook - unabhängig der Preisklasse... Auf meinem Uralt-Desktop mit XP geht das problemlos ohne irgendwelche nervige Zusatzsoftware!


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#8 Verfasst am 03.10.2013, um 22:22:11



hat es mit der Software funktioniert?


greetz
Poison Nuke

Aonas

#9 Verfasst am 03.10.2013, um 22:54:22



Ich hab bei meiner Sound"karte" auch nix gefunden (Realtek irgendwas onboard). Aber ich bin mir ziemlich sicher eine "Abhören" Option schonmal wo gesehen zu haben, wahrscheinlich gabs die Option bei meiner Creative Soundkarte

edit: Kommando zurück: die Abhören option wurde erst sichtbar nachdem ich ein Mikrofon angeschlossen habe. Bei meinem Thinkpad (auch Soundmax Soundchip) gibt es die Abhören Funktion auch. Ist auch so ein "Karteireiter" unter Eigenschaften von Mikrofon.


bearbeitet von Aonas, am 03.10.2013, um: 22:58:49


 Poison Nuke 

#10 Verfasst am 03.10.2013, um 23:07:58



also bei meinem Laptop mit Realtek onboard Sound gibt es unter Windows XP die Möglichkeit noch... Windows 7 verweigert hier aus irgendeinem Grund einfach die Option.

Ich habe für meine Soundkarte allerdings auch eine Software dabei, die ich mal installiert habe, in der kann man auch die Wiedergabelautstärke für den LineIn definieren. Eventuell gibt es für eure Laptops auch die entsprechende Software?


greetz
Poison Nuke

Barnie *

#11 Verfasst am 03.10.2013, um 23:12:19



Hab heut nen neuen Lapi gekauft, der alte hat einfach nur noch genervt! Und da ist es so wie Aonas sagt, sobald im Mic-Eingang was eingestöpselt wird, wird auch eine die Abhörmöglichkeit angezeigt. Nun hab ich ein anderes Problem, das Klavier, welches ich eingeschliffen habe, wird mit einer Latenz ausgegeben. Es ist fast nicht spielbar. Hat jemand ne Idee wie man die etwas kürzer bekommmt?? Kann ich irgendwo mehr RAM der Soundkarte oder sowas zuordnen??


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#12 Verfasst am 03.10.2013, um 23:20:09



hast du nun die "Abhören" Funktion aktiviert oder hast du einen neuen Regler bei der Wiedergabelautstärke?
Denn soweit ich es jetzt rauslese, hat Windows 7 und Vista eine fehlerhafte Funktion für "diesen Eingang abhören", der dafür sorgt, dass so eine hohe Latenz entsteht und auch der Standby stellenweise nicht richtig funktioniert.

Man muss über die Systemsteuerung und dann die Lautsprecher und dort die "Pegel" den LineIn aktivieren, dann soll es angeblich funktionieren.

Wenn nicht musst du mal die ASIO Treiber probieren.


greetz
Poison Nuke

Aonas

#13 Verfasst am 03.10.2013, um 23:20:30



@Poison: ich hab nirgends die Software von der Soundkarte installiert.. also nur das was Windows Update an Treibern runtergeladen hat

Das mit der Latenz sollte sich mit dem ASIO Treiber den Poison gepostet hat erledigen



Barnie *

#14 Verfasst am 03.10.2013, um 23:34:07



Verdammt, wo find ich die systemsteuerung bei Win8??

- Beiträge wurden automatisch zusammengefügt -
Grund: Doppelposting


HAbs gefunden, es ist der Balken rechts, der manchmal erscheint und manchmal nicht! :D Wie kann ich den gezielt hervorrufen??


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#15 Verfasst am 04.10.2013, um 06:52:50



- Start-Taste und C drücken.
- Mit der Maus soweit es geht an die linke Monitor-Seite gehen.
- Startmenü mit der Start-Taste öffnen und dann unten links auf Einstellungen klicken


greetz
Poison Nuke

Barnie *

#16 Verfasst am 06.10.2013, um 21:59:09



über systemsteuerung komme ich aufs gleiche Kontrollfeld wie wenn ich über das Lautsprechersymbol in der Leiste gehe. Ausserdem läuvt bei mir win8 nicht 7. Ich schau mal ob die Asio treiber helfen...


Mein Heimkino

Guter Bass ist Einstellungssache!

Barnie *

#17 Verfasst am 06.10.2013, um 23:13:47



Asio4all scheint auf Win8 nicht zu funktionieren. Bei mir läuft halt alles intern über Realtek HD Audio - keine separate Soundkarte, vielleicht ist auch das der Grund... Son Mist!


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#18 Verfasst am 07.10.2013, um 07:16:19



Naja, wie gesagt, bei WinXP z.B. funktioniert es mit der internen Realtek HD-Audio Karte. Die Soundkarte selbst kann es.

Was genau funktioniert bei ASIO4all nicht? Gibt es einen Fehler? Oder passiert mehr oder minder einfach nichts?


greetz
Poison Nuke

Barnie *

#19 Verfasst am 07.10.2013, um 08:40:46



es passiert nix. hier hab ich was gefunden, aber mein englisch lässt mich da leider etwas im stich:

http://mtippach.proboards.com/thread/2874

Die Antowrt von SockTroop klingt interessant aber irgendwie wird ich nicht wirklich schlau draus.


Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#20 Verfasst am 07.10.2013, um 13:34:40



er meint man muss Windows dazu bringen, NICHT das Mic zu nutzen... also so an den Einstellungen rumfummeln (präziser wird er da auch nicht) dass in der Pegel-Anzeige von Windows kein Signal angezeigt wird beim linein, wenn du einen Ton drauf gibst. Normalerweise sollte Windows ja bei Drücken einer Taste am Piano in der Pegelanzeige einen grünen Pegel-Balken anzeigen, oder?

Erst wenn der Balken sich nicht mehr bewegt, dann soll angeblich erst ASIO4all funktionieren.
Zumindest laut Aussage der User dort scheint es problemlos unter Windows 8 und Realtek onboard zu funktionieren. Es hängt also wirklich nur an irgendwelchen Einstellungen.

Eventuell auf der Seite "erweitert" mal etwas mit dem Exklusiven Modus rumprobieren.


greetz
Poison Nuke

Barnie *

#21 Verfasst am 07.10.2013, um 17:33:38



Ja so hab ich's auch verstanden.




Mein Heimkino

Guter Bass ist Einstellungssache!

PN's Forum \ Computer \ Software \ Betriebssysteme \ Windows \ Wie LineIn auf Boxen wiedergeben??


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger