Registrierung
leer
leer
newposts
Users
search
FAQ
Login
Start

Hallo Gast, und Willkommen im Forum. Sie müssen sich einloggen oder registrieren, um alle Funktionen nutzen zu können.


PN's Forum \ HiFi \ Allgemeines \ Surround & Heimkino \ Warum in ein Surroundset sowohl eine Centerbox als auch ein Subwoofer gehören


Barnie *

#1 Verfasst am 09.08.2008, um 16:11:08



Halo zusammen!

Ich dachte, ich fasse mal meine Erkenntnisse der letzten Tage in einen Thread zusammen bzw. teile sie mit euch.

Kurz und knapp:

Ohne Centerbox klingt der Centerkanal (mit grosser Wahrscheinlichkeit) 3db zu laut.

Ohne Subwoofer (also 5.0) kommt es (mit grosser Wahrscheinlichkeit) zu AVR-internen Auslöschungen im Bass.



So, das wars eigentlich schon! Diejenigen, die keine Zeit und/oder Lust zum Lesen haben, können es mir einfach glauben und hier aufhören weiterzulesen... Für alle anderen, hier die Erklärungen:


Das mit der Centerbox habe ich selber herausgefunden, in dem ich das aufgrund eines Verdachtes einfach mal bei meinem Onkyo nachgemessen habe. Poison Nuke hat das dann auf meine Bitte hin auch bei seinem Yamaha gemessen. Also ist die Wahrscheinlichkeit hoch, dass es andere AVR auch nicht besser machen... Der Grund für die 3db mehr ist weil die Hersteller von AVR scheinbar vergessen haben, dass bei Verdoppelung der Lautsprecherzahl eine Pegeladdition von 3dB stattfindet. Das Problem wäre keines wenn man den Pegel des Centerkanals, auch nachdem man den Center im Setup deaktiviert hat, einstellen könnte. Bei den meisten Receivern geht das aber meines wissens nicht...

Das mit dem Sub ist etwas komplizierter:
Aufgrund eines Artikels in der Audiovision über den neuen Denon AVR-Boliden habe ich mit der Audiovision Kontakt aufgenommen. Es ging konkret um den LFE. Die haben festgestellt (auch gemessen), dass es in in dem erwähnten Denon Receiver (und wohl auch in fast allen anderen Receivern unabhängig vom Hersteller) zwischen dem LFE und dem Bass der Frontkanäle zu heftigen Auslöschungen kommen kann, nämlich immer dann wenn der LFE und die Frontkanäle gleiche oder zumindest teilweise gleiche Bassanteile wiedergeben. (z.B. bei MusikDVDs praktisch immer der Fall) Das passiert weil der LFE schon im Decoder einen Tiefpassfilter durchläuft und somit zu den Fronts zeitlich verschoben wird. Nur manche "Referenzgeräte" oberhalb der 10'000EUR Marke tragen diesem Umstand Sorge und korrigieren diese Laufzeitdifferenzen intern. Die Auslöschungen stellen für 5.1 Sets eigentlich kein Problem dar, denn mit der Phaseneinstellung des Subs, lässt sich das ganz einfach korrigieren. Das Problem haben 5.0 User bzw. Setups ohne Subwoofer, denn da passieren die Auslöschungen beim Beimischen des LFEs den Frontkanälen im AVR intern und man hat keine Eingriffsmöglichkeit auf die Laufzeiten.

Übrigens, das einzige Seutp bei dem es nicht zu Auslöschungen kommt, auch ohne, dass man manuell eingreifen muss, ist bei Sub/Sat-Systemen, denn der LFE und die Bassanteile von den restlichen Kanälen durchlaufen da Tiefpass-Filter mit der gleichen oder zumindest ähnlichen Frequenzen. Deshalb gibt es hier keine nennenswerte Phasenverschiebung und damit auch keinen Kammfilter-Effekt, der die Auslöschungen bewirkt.

So hat auch der Denon-Bolide im Test der Audiovision im Vergleich zu einem Referenz-Vergleichsgerät der Audiovision diesbezüglich den kürzeren gezogen. Ausgewirkt hat sich das in einem deutlich "dünnerem" Bass.

Dieser "Fehler" hat seinen Urspurng laut Audiovision noch in der Anfangszeit von DDigital und dts und man hätte ihn mit einer einfachen fixen Zeitverzögerung der restlichen Kanäle beheben können. Wenn DD und dts das damals in die Decoder-"Must-Have" Liste aufgenommen hätten, hätte es dieses Problem nie gegeben.


So und nun hoffe ich, etwas zu dieser leidigen Diskussion beigetragen zu haben!

Schöne Grüsse
Barnie




Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#2 Verfasst am 10.08.2008, um 17:18:39



guter Thread:prost



eine Frage von mir:
warum kommt es denn zu zeitlichen Verzögerungen im LFE Signal, nur weil dieser gerade den Tiefpassfilter schon durchlaufen hat? Weil dadurch ändert sich ja lediglich die Phase im Bereich der Übergangsfrequenz.

Und meinst du den Tiefpassfilter, den der LFE im AVR erhält, oder der schon im Studio gewirkt hat?


wenn das nicht so aufwändig wäre, würde ich das gern mal durchmessen...aber ich wüsste gerade nichtmal, wie ich Front und Sub mit einem identischen Signal versorgen könnte das auch die DSPs komplett durchläuft, ohne gleich eine eigene DVD zu brennen :X


greetz
Poison Nuke

fullhade

#3 Verfasst am 10.08.2008, um 17:37:13



Hallo barnie

also wenn ich dich richtig verstanden hab,muß ich mir bei einem 5.1 setup und einem Denon keine Gedanken über das Problem machen

weil mir meine Basswiedergabe eigentlich nicht dünn vorkommt



Hubraum ist durch nichts zu ersetzen..außer durch mehr Hubraum
Grüße von Wolfgang

 Poison Nuke 

#4 Verfasst am 10.08.2008, um 17:48:04



genau, das Problem ist ja bei einem 5.0 Setup, wenn der LFE auf die Fronts gemischt wird, da soll es eben dsa Problem geben, bei dem ich aber noch nicht ganz hinterherkomme, wo nun eine ausreichende Verzögerung usw herkommt, damit das passieren kann :X


greetz
Poison Nuke

fullhade

#5 Verfasst am 10.08.2008, um 18:23:11




Poison Nuke schrieb:
genau, das Problem ist ja bei einem 5.0 Setup, wenn der LFE auf die Fronts gemischt wird, da soll es eben dsa Problem geben, bei dem ich aber noch nicht ganz hinterherkomme, wo nun eine ausreichende Verzögerung usw herkommt, damit das passieren kann :X



das wird hier HF gemäß sehr intensiv behandelt

http://www.hifi-forum.de/ind...


Hubraum ist durch nichts zu ersetzen..außer durch mehr Hubraum
Grüße von Wolfgang

Barnie *

#6 Verfasst am 10.08.2008, um 23:22:55



Ja bin auch dort mit dem Thread - halt in HF-Manier - unterwegs! Melde mich aber hier später nochmals zu Wort - hab grad keine Zeit...


Mein Heimkino

Guter Bass ist Einstellungssache!

Barnie *

#7 Verfasst am 11.08.2008, um 03:00:38




Poison Nuke schrieb:
guter Thread:prost

eine Frage von mir:
warum kommt es denn zu zeitlichen Verzögerungen im LFE Signal, nur weil dieser gerade den Tiefpassfilter schon durchlaufen hat? Weil dadurch ändert sich ja lediglich die Phase im Bereich der Übergangsfrequenz.

Und meinst du den Tiefpassfilter, den der LFE im AVR erhält, oder der schon im Studio gewirkt hat?



Also, ein Tiefpassfilter im LFE ist wohl in jedem DD/dts-Decoder verbaut - so habe ich das zumindest verstanden...

Hier die Antwort von der Audiovision auf meine Anfrage:

Zitat:
Der Effekt tritt dann auf, wenn nur der LFE gefiltert wird, die Hauptkanäle aber nicht. Also sind auch dann Auslöschungen vorhanden, wenn bei auf large gestellten Frontlautsprechern ein Subwoofer eingesetzt wird. Die Phasenverschiebung, die ein Filter bewirkt, ist übrigens frequenzabhängig. Sie ist deshalb nicht durchgängig 180 Grad (was eine komplette Auslöschung bewirken würde), sondern nur bei bestimmten Frequenzen, bei denen dann eine Auslöschung auftritt.

Hinzu kommt gerade bei der Betriebsart Subwoofer + Front large noch, dass auch die Subs in aller Regel ein Tiefpassfilter eingebaut haben, das auch noch an der Phase dreht. Deshalb empfiehlt audiovision bei Subwoofern immer, das Filter wenn möglich komplett zu deaktivieren. Wie gesagt geht das leider sehr häufig nicht.

Dass der LFE grundsätzlich gefiltert wird, sollten Sie Onkyo nicht anlasten, denn damit hält sich der Hersteller nur an die Vorgaben von Dolby und DTS. Überhaupt wäre die ganze hier geschilderte Problematik nicht entstanden, wenn Dolby als Vorreiter die Dekoder für Dolby Digital besser durchdacht hätte. Denn die Auslöschungen lassen sich mit recht einfachen (und gar nicht teuren) Maßnahmen verhindern, die man aber den Decoder-Herstellern hätte vorschreiben müssen. Auch die Receiver-Hersteller haben dieses Problem von Beginn an nicht beachtet, auch Sie hätten mit geringstem Aufwand (eine von der Trennfrequenz des Tiefpassfilters abhängige Zeitverzögerung von wenigen Millisekunden für alle Kanäle außer dem LFE) die Auslöschungen aus der Welt schaffen können.

Zu einem nicht geringen Anteil sind aber auch die Toningenieure an diesem Problem beteiligt, denn der LFE war eigentlich nie dafür gedacht, mit den gleichen Signalen beschickt zu werden wie die Frontkanäle oder der Center. Es macht aber wohl gerade bei Musikaufnahmen einige Probleme, beispielsweise nur den Tiefton-Anteil einer Bassdrum auf den LFE zu mischen, den Rest aber auf den Center. Da ist es einfacher, das gleiche Signal auf beide zu schicken und den Verbraucher mit dem Problem allein zu lassen. Und das ohne große Konsequenzen: Bemerkenswerter Weise hat seit Beginn der Heimkinozeit mit Dolby Digital noch niemand (die audiovision eingeschlossen) dieses Problem öffentlich mit Nachdruck verfolgt.



Im oben verlinkten Thread im HF will einer wissen womit du nachgemessen hast - bei der Centersache...




Mein Heimkino

Guter Bass ist Einstellungssache!

bearbeitet von Barnie, am 11.08.2008, um: 03:01:14


CHILLOUT_AREA

#8 Verfasst am 11.08.2008, um 09:37:47



Hallo Barnie,sorry das ich mich erst jetzt in diesen Thread melde,aber den Thread im HF kenne ich auch,und les munter damit,ist ja schon ein Ding,aber wie sieht es den aus,wenn du alle Ls auf large stellst,ich denke so klein sind meine CM 500Dc ja auch nicht,wie sieht es denn dann mit den Bass aus,in den letzten 2 tagen habe ich nähmlich nichts mehr mitbekommen.





 Poison Nuke 

#9 Verfasst am 11.08.2008, um 11:14:20



ne das Problem besteht, so wie ich es verstehe, nur darin, dass der schon Tiefpassgefilterte Bass vom LFE ja bei der übergangsfrequenz eine Phasendrehung hat und dadurch wird beim zusammenmischen mit den Fronts dann in dem Bereich ein Teil ausgelöscht und im Bereich der eingestellten Trennfrequenz für den Bass hat man dann ein kleines "Loch" :Y

könnte wahrscheinlich sogar auch mit dem Bass passieren, der von den Center und Rears auf die Fronts gemischt wird, weil der ebenfalls tiefpassgefiltert wird.

ergo sollte man seine FrontLS, wenn sie auf Large stehen, trotzdem zusammen mit einem Sub betreiben und auf keinen Fall im Receiver die Bassausgabeart "Front+Sub" oder so einstellen :prost





greetz
Poison Nuke

Barnie *

#10 Verfasst am 11.08.2008, um 16:43:18



Hi Chillout!


CHILLOUT_AREA schrieb:
Hallo Barnie,sorry das ich mich erst jetzt in diesen Thread melde,aber den Thread im HF kenne ich auch,und les munter damit,ist ja schon ein Ding,


Der Typ ist aber auch schon total schräg in den Thread eingestiegen... Solche Typen wie der sind der Grund warum ich im HF kaum noch unterwegs bin... Finde der hat nur gekriegt was er verdient!Oder etwa nicht?


Zitat:
aber wie sieht es den aus,wenn du alle Ls auf large stellst,ich denke so klein sind meine CM 500Dc ja auch nicht,wie sieht es denn dann mit den Bass aus,in den letzten 2 tagen habe ich nähmlich nichts mehr mitbekommen.



Ich glaub ich versteh nicht was du meinst.


Mein Heimkino

Guter Bass ist Einstellungssache!

bearbeitet von Barnie, am 11.08.2008, um: 16:44:09


CHILLOUT_AREA

#11 Verfasst am 12.08.2008, um 10:22:06



Ich meinte damit,wie sieht es den aus,wenn man alle Ls auf large stellt,wie sieht es den dann aus,da ja immer die rede davon ist,das nur die Fronts auf large stehen,deshalb.





 Poison Nuke 

#12 Verfasst am 12.08.2008, um 10:41:05



der LFE wird ja so oder so dann nur auf den Front ausgegeben, da ist es unabhängig, wie die anderen LS eingestellt sind ;)

was jetzt eine gute Frage wäre, was passiert, wenn die anderen LS auf small eignestellt werden, ob es da eventuell auch zu Auslöschungen kommen könnte :X


greetz
Poison Nuke

Barnie *

#13 Verfasst am 26.11.2008, um 14:32:47



Mittlerweile hat es sich herausgestellt, dass das Phantomcenterproblem nur bei dts und nicht bei DDigital besteht. Allerdings bin ich bei DDitigal über ein anderes, nicht weniger schlimmes Problem gestolpert:

Im Betrieb ohne Center wird bei vielen Receivern (bei meinem Onkyo z.B. auch) automatisch die Dynamikreduktion(Midnight, Latenight etc.) aktiviert und man kann sie auch nicht mehr abschalten.

http://www.avsforum.com/avs-vb/showthread.php?t=773497

Also ein weiterer Grund für alle 5 bzw. 6 Boxen!




Mein Heimkino

Guter Bass ist Einstellungssache!

 Poison Nuke 

#14 Verfasst am 26.11.2008, um 16:04:42



das finde ich jetzt aber komisch, warum das nur bei dts so ist :?
weil das macht ja immerhin der Receiver intern und sollte eigentlich nix mit dem Codec zu tun haben, da es ja eh erst nach dem decodieren gemacht werden kann...also ganz ehrlich: wenn dem wirlich so ist, dann kann man die aktuellen Vorstufen in den Receivern wirklich als Fehlkonstruktion bezeichnen!

Wird echt Zeit, dass ich mir meine eigene Vorstufe bastel und programmiere 8)


greetz
Poison Nuke

bearbeitet von Poison Nuke, am 26.11.2008, um: 16:05:12


Barnie *

#15 Verfasst am 26.11.2008, um 22:13:03



Ich hab irgendwo gelesen, dass dts von Anfang an dagegen war, dass Mehrkanalton von weniger als 5 Boxen wiedergegeben wird und hat deshalb sein Format auch nicht 4 Kanal-kompatibel gemacht sprich die 3db absichtlich nicht in den Decoder-Specs nicht berücksichtigt. DD schon, aber da haben wir ja das Problem mit der Dynamikreduktion...


Mein Heimkino

Guter Bass ist Einstellungssache!

CHILLOUT_AREA

#16 Verfasst am 26.11.2008, um 22:48:09



Das Logic 7 System braucht auch nicht zwingend einen Center,der Center wird einfach auf die Fronts aufgemischt,aber stimmt,DTS wollte es von anfang an nicht,da waren auch noch ein paar Hifi Hersteller mit dabei.




PN's Forum \ HiFi \ Allgemeines \ Surround & Heimkino \ Warum in ein Surroundset sowohl eine Centerbox als auch ein Subwoofer gehören


- Zurück zur Homepage - Eigene Beiträge - Neue Beiträge - Wer ist online? - Impressum - Datenschutz - Statistiken -



Board coded and provided by: Poison Nuke
Copyright 2007-2014, Robert Menger